Folder permissions in 2008
i have issue opposite on found here, folders on server enterprise edition have read , write box checked , greyed out, when select box check dissapears , stays grey click ok reopen properties once again checked. happens when create simple volume , format etc create new directory in new e:. have tried asssigning co ownership , full permissions no avail. had read co owner had been removed have read or read/write permissions seems strange.
is there command line force permisssions. did try icals /g got error wasnt recognised.
sometimes answer blindingly obvious fail see it. sdog
are administrator file server permissions?
besides removing owner, may need take on ownership of folders. check if server on domain, dont have gpo limiting permissions or activities can perform on server.
the greyed out boxes means dont have rights.
check gpmc (or gpresult) if can draw out gpo's running on security of server (if on domain).
boikanyo, systems administrator
Windows Server > Management
Comments
Post a Comment