DFS Replication backlogs, replication keeps restarting from scratch


hi,

we have 2 win 2008 r2 file servers using dfs replication between them. @ different sites have 1g fiber between them , on same subnet dedicated replication network. 

these have been , running number of years , stable , trouble free. time time we've noticed files getting out of sync , run replication test report , find 1 of replication groups might have backlog, clear.

we seem have had increasing problems recently, took time set sensors monitor replication backlogs try , bottom of problems. i'm seeing around midnight on days replication queues rapidly increase in size bit or lot. these backlogs take many hours clear. better explained graph below. each line 1 queue, in or out replication group.

i've checked event viewer , dfsr not generating significant events around time. can't see scheduled jobs on either server @ time. chkdsk has come clean on both servers.

it's difficult sure we've had monitoring few days, gut feeling relatively new problem. far hasn't affected replication groups, some.

so, got ideas might causing or how stop it??

thanks,

tim

wow - 2 , half years later hotfix has appeared appears address issue. 

http://support.microsoft.com/kb/2884176

unfortunately dfsr had become unusable me , no fix forthcoming in 2012 had stop using it. can't therefore confirm if hotfix resolved particular problem had posting here benefit of else stumbles across thread.

tim




Windows Server  >  File Services and Storage



Comments

Popular posts from this blog

CRL Revocation always failed

Failed to query the results of bpa xpath

RDS 2012 r2 collections show black screen and then close