"access is denied" while attaching a VHD through DiskPart or Disk Management GUI


fyi. hope here right place discuss problem, or change right forum, thanks. 

 

here working context:

i used vhd native boot os , worked well. today it's failed boot took investigation on it:

within winpe, use diskpart attach vhd, failed message "access denied ".

then, copied vhd machine os windows server 2008 r2, attempt attach vhd through disk management. failed either.

another thing is, while attaching vhd through disk management "read-only" checked, vhd can attached, show unknown one, , no further action made.

any suggestion? 

thanks.

so seems there no fix. let go...let data go...


Windows Server  >  Hyper-V



Comments

Popular posts from this blog

CRL Revocation always failed

Failed to query the results of bpa xpath

RDS 2012 r2 collections show black screen and then close