greetings, have deployed 2 server 2012 r2 rds session collections (each 2 rdsh servers, , both going through same gateway/broker server), , during testing had no issues, rolled production, our users have been experiencing black screens when attempting log in, , remote desktop window closes (no actual login performed). seems happen intermittently, , on both collections @ different times. thought had solved disabling use of udp in rdp clients, wasn't permanent fix. looking @ event log of 1 of affected servers, there seems event id 36 generated @ every logon attempt following message: an error occurred when transitioning csrconnected in response evcsrinitialized. (errorcode 0x80070102) after scouring web looking answers, nothing came up. here appreciated. edit: apparently can't screenshot attach, located here: http://imgur.com/rlioxpd so, appears have figured out reason (although, i'm still unsure of root cause). bi...
Comments
Post a Comment