VSS Copy Unaccessable


i using third party backup solution backup windows storage server 2008 workstation logs in backup process show vss snapshot complete , accessing storage through "accessing \\storage1\d$\ through vss path \\storage1)"

"the parameter incorrect.  (getlocalpath - \\storage1\)"

"the specified server cannot perform requested operation.  (

hi lee,

from description, windows server backup works fine, means vss working. think first confirm support of backup application see if there specific permission or settings required running backup. if related configuration of tool, should resolved on side.

if provide direction issue, able continue our troubleshooting. 


if have feedback on our support, please send tnfsl@microsoft.com.



Windows Server  >  File Services and Storage



Comments

Popular posts from this blog

CRL Revocation always failed

Failed to query the results of bpa xpath

RDS 2012 r2 collections show black screen and then close